Overview
This article explains how to share, open, and remove shared folders from the web version of Outlook.
Details
Sharing a folder in Outlook as the owner
To share a mailbox folder, you'll need to do the following in sequence:
- Grant sharing permissions for your top-level mailbox
- Grant sharing permissions to your mailbox folder(s)
Granting sharing permissions for your top-level mailbox
- In the Home view of your mailbox, right click Folders and select Sharing and permissions.

- Select + to grant a new individual access.

- Enter the name or email address of the individual you'd like to grant access to. Then click Add.

- Grant them Reviewer permissions to give them read-only permissions.
Granting sharing permissions for your mailbox folder(s)
The process to grant sharing permissions for your mailbox folders is the same as your mailbox:
- Right click the folder you want to share and select Sharing and permissions.

- Select + to grant a new individual access
- Enter the name or email address of the individual you'd like to grant access to. Then click Add.
- When granting permissions to this folder, you may want to give them the following permissions or higher:
- Reviewer: reviewers can read your messages
- Nonediting Author: nonediting authors can read your messages and drop messages into a folder
- If the folder is a subfolder, repeat steps 1-4 for each folder the subfolder is nested in.
For a list of permissions levels and the corresponding actions a shared user can take, see Microsoft's article Options for sharing and delegating which is applicable to web and Outlook for Windows and Mac.
Opening a mailbox folder that's been shared with you
- Right-click Folders and select Add shared folder or mailbox.

- Search for and select the user who has shared folders with you, then click Add.

- Their mailbox and shared folder will appear under your Folders list.
Removing a shared mailbox folder
To remove a shared mailbox folder, right-click the user who shared their folder with you and select Removed shared folder.

Troubleshooting
| Error message |
Cause |
Try the following |
| Can't complete your request: You might not have permission to perform this action. |
- Recipient has not been granted the appropriate permissions at the folder or mailbox level to access the folder
- Permissions have not yet had a chance to synchronize to the client
|
- Have the owner double check their mailbox and shared folder permissions
- Refresh your browser or sync your mail (View > Sync)
|